未対応のエクステンションを無理やり使えるエクステンション

firefox2.0がリリースされたなぁと思ってたんだけど、Sleipnirユーザーなので、『いいや、あとでで』と思ってたんだけど時間が空いたので1.5→2.0にアップグレードしました。

エクステンションそんなには入れてないんだけど、結構2.0に対応してないのがありました :cry:

  • Japanize
  • Screen grab!
  • ghostFox
  • Diigo Toolbar for Firefox
  • Talkback

ちなみに以下は対応してました。

  • Web Developer
  • SEO for Firefox
  • ColorZilla
  • Pearl Crescent Page Saver Basic

そんなときに便利なエクステンションを発見 :P

そこで、Nightly Tester Tools という拡張機能を使い無理やりそうした未対応の拡張機能を使えるようにします。この Nightly Tester Tools をインストールし拡張機能に加え、ツール > アドオン でアドオン画面を開くと、Make all compatible というボタンが右下に表示されるようになります。

ウノウラボ Unoh Labs: Firefox 2 RC2 を使ってみる – 対応していない拡張機能も強引に使えるようにする方法 より引用

おお~使えるようになったぁ~ :D
とりあえず、今回のバージョンアップでHTML+CSSの表示は変化ないらしいので安心しているんですが。。あとはIE7ですね :(

Trackback URI: http://blog.ochanocosaisai.com/wp-trackback.php?p=297

気軽に記事を評価してみて下さい。
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading ... Loading ...

コメントする

RSS feed for comments on this post · TrackBack URI · add to hatena hatena.comment 0 user add to del.icio.us 0 user add to livedoor.clip 0 user